Mail versenden scheitert wegen "rblsmtpd"

Artikel-Details
URL: http://support.webmachine.eu/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=37
Artikel ID: 37
Erstellt am: 06 May 2010 18:35:02

Antwort Symptom:
Der Mailversand scheitert mit einer Fehlermeldung der Art
"rblsmtpd: 123.123.123.123 pid 11934:
451 http://www.spamhaus.org/query/bl?ip=123.123.123.123"

oder
"Fehler (0x800CCC60) beim Ausführen der Aufgabe "mail" Nachrichten werden gesendet und empfangen
Ihr Postausgangsserver (SMTP) hat einen internen Fehler gemeldet. Wenn Sie diese Meldung weiterhin erhalten, wenden Sie sich an Ihren Serveradministrator oder Internetdienstanbieter. Antwort des Servers: rblsmtpd: 123.123.123.123 pid 22190: 451 http://www.spamhaus.org/query/bl?ip=123.123.123.123"

Ursache:
Ihre IP ist in einer DNSBL-blacklist, unser Mailserver verweigert die Annahme der Mails von Ihrer IP.

Lösung:
der SMTP-Versand ist über Port 587 anstatt Port 25 einzurichten.
In outlook befinden sich diese Einstellungen in Postausgangsserver / "erweiterte Einstellungen", hier ist einfach die "25" durch "587" zu ersetzen.